www.Klassik-rock.tk Index du Forum www.Klassik-rock.tk
Forum de discussion sur tout ce qui touche au rock en général et au "classic" en particulier
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Exact Audio Copy

 
Poster un nouveau sujet   Répondre au sujet    www.Klassik-rock.tk Index du Forum -> Informatique, matériel images et sons
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Henri
Six rats


Inscrit le: 12 Juin 2005
Messages: 18849
Localisation: Jette

MessagePosté le: Jeu Nov 16, 2006 10:04 pm    Sujet du message: Exact Audio Copy Répondre en citant

Quelqu'un ici utilise-t-il EAC?

Je voudrais depuis longtemps installer ce logiciel mais il refuse obstinément de reconnaître mes lecteurs Cd-rom et j'ai fouillé tous les forums dédiés à EAC sans trouver la moindre réponse. Tous les autres ripper ou burner que j'ai essayé les ont détecté sans problème à l'installation... Alors quid??? Confused
_________________
After all is said and done,
gotta move while it's still fun,
Let me walk before they make me run...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
LeDoc
myriaposteur


Inscrit le: 02 Avr 2005
Messages: 18378

MessagePosté le: Jeu Nov 16, 2006 10:23 pm    Sujet du message: Répondre en citant

je transmets à un ami
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Henri
Six rats


Inscrit le: 12 Juin 2005
Messages: 18849
Localisation: Jette

MessagePosté le: Jeu Nov 16, 2006 10:54 pm    Sujet du message: Répondre en citant

Merci, Doc, mais j'ai résolu le problème...

Entre les lecteurs et le système, il y a la couche ASPI (un ensemble de 4 fichiers). Dans XP, c'est la version 4.7.1 et je viens de lire sur un forum sur XP que cette version de l'ASPI pose problème avec certains logiciels, alors que la version 4.60 était beaucoup plus stable. (pour éviter, Nero utilise sa propre couche ASPI, c'est pour ça que ça marche avec Nero!) J'ai donc écrasé la version 4.7.1 et ai installé la 4.6.0 et ça marche!... CQFD! Wink
Je suis content car la dernière version de EAC offre aussi la gravure de précision en plus de la lecture de précision. Je suis donc comblé!... Very Happy
_________________
After all is said and done,
gotta move while it's still fun,
Let me walk before they make me run...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Simon
I'm a dick, a dick, a dictator!


Inscrit le: 04 Avr 2005
Messages: 23928
Localisation: Bruxelles

MessagePosté le: Jeu Nov 16, 2006 10:55 pm    Sujet du message: Répondre en citant

Shocked Si tu le dis... j'ai rien pigé du tout... Laughing
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
LeDoc
myriaposteur


Inscrit le: 02 Avr 2005
Messages: 18378

MessagePosté le: Jeu Nov 16, 2006 11:00 pm    Sujet du message: Répondre en citant

Henri a écrit:
Merci, Doc, mais j'ai résolu le problème...

Entre les lecteurs et le système, il y a la couche ASPI (un ensemble de 4 fichiers). Dans XP, c'est la version 4.7.1 et je viens de lire sur un forum sur XP que cette version de l'ASPI pose problème avec certains logiciels, alors que la version 4.60 était beaucoup plus stable. (pour éviter, Nero utilise sa propre couche ASPI, c'est pour ça que ça marche avec Nero!) J'ai donc écrasé la version 4.7.1 et ai installé la 4.6.0 et ça marche!... CQFD! Wink
Je suis content car la dernière version de EAC offre aussi la gravure de précision en plus de la lecture de précision. Je suis donc comblé!... Very Happy


Je lui renvoie ta réponse car moi, comme Simon.
ET lui m'a répondu ceci…

euh je ne sais pas, il n'y a aucune raison logique pour expliquer ça! Wink
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Henri
Six rats


Inscrit le: 12 Juin 2005
Messages: 18849
Localisation: Jette

MessagePosté le: Jeu Nov 16, 2006 11:07 pm    Sujet du message: Répondre en citant

Ça veut dire que chez Microsoft, les upgrade sont parfois foireux! La version de ce pilote que j'ai dû installer est ancienne mais fonctionne mieux que la plus récente! C'est quand même con, non!?
Fuckin' Bill Gates!... Twisted Evil

Maintenant, et ceci peut intéresser tout le monde qui rippe ou grave, EAC est un logiciel gratuit qui est le seul à faire de multiple vérifications de manière autonome afin que l'extraction ou la gravure soit parfaitement identique au fichier original...
_________________
After all is said and done,
gotta move while it's still fun,
Let me walk before they make me run...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
MadPhil
Crazy ours


Inscrit le: 02 Avr 2005
Messages: 37622

MessagePosté le: Jeu Nov 16, 2006 11:37 pm    Sujet du message: Répondre en citant

Tu vas pouvoir aussi installer l'Easy CD Creator, alors. Wink
_________________
I am madly in love with psychedelic rock'n'roll
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Henri
Six rats


Inscrit le: 12 Juin 2005
Messages: 18849
Localisation: Jette

MessagePosté le: Ven Nov 17, 2006 12:04 am    Sujet du message: Répondre en citant

Oui, probablement! Je verrai ça demain... Very Happy
_________________
After all is said and done,
gotta move while it's still fun,
Let me walk before they make me run...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Henri
Six rats


Inscrit le: 12 Juin 2005
Messages: 18849
Localisation: Jette

MessagePosté le: Ven Nov 17, 2006 12:12 am    Sujet du message: Répondre en citant

LeDoc a écrit:
Henri a écrit:
Merci, Doc, mais j'ai résolu le problème...

Entre les lecteurs et le système, il y a la couche ASPI (un ensemble de 4 fichiers). Dans XP, c'est la version 4.7.1 et je viens de lire sur un forum sur XP que cette version de l'ASPI pose problème avec certains logiciels, alors que la version 4.60 était beaucoup plus stable. (pour éviter, Nero utilise sa propre couche ASPI, c'est pour ça que ça marche avec Nero!) J'ai donc écrasé la version 4.7.1 et ai installé la 4.6.0 et ça marche!... CQFD! Wink
Je suis content car la dernière version de EAC offre aussi la gravure de précision en plus de la lecture de précision. Je suis donc comblé!... Very Happy


Je lui renvoie ta réponse car moi, comme Simon.
ET lui m'a répondu ceci…

euh je ne sais pas, il n'y a aucune raison logique pour expliquer ça! Wink


Il n'y a sans doute pas de raison logique à ce qu'un upgrade de pilote soit moins efficace que la version précédente, c'est vrai mais c'est malheureusement le cas! Bizarre quand même que ce problème n'ai pas apparu directement sur les forums dédiés à EAC... Je dois quand même pas être le seul puisque XP est livré d'office avec la mauvaise version du pilote...
Enfin, l'essentiel, c'est que ça marche! Razz
_________________
After all is said and done,
gotta move while it's still fun,
Let me walk before they make me run...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    www.Klassik-rock.tk Index du Forum -> Informatique, matériel images et sons Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © phpBB Group. Hosted by phpBB.BizHat.com


For Support - http://forums.BizHat.com

Free Web Hosting | Free Forum Hosting | FlashWebHost.com | Image Hosting | Photo Gallery | FreeMarriage.com

Powered by PhpBBweb.com, setup your forum now!